INFRA-12311 - Intermittent login slowness into application
Incident Report for BILL System Status
Resolved
Start Time: May 18, 2023 12:45 PM Pacific Time Zone
End Time: May 18, 2023 1:48 PM Pacific Time Zone
Description: Intermittent delay when users are logging into application

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted May 19, 2023 - 08:30 PDT
Monitoring
Start Time: May 18, 2023 12:45 PM Pacific Time Zone
End Time: May 18, 2023 1:48 PM Pacific Time Zone
Description: Intermittent delay when users are logging into application

Status: Functionality has been restored. We are now monitoring the service.
Posted May 18, 2023 - 14:57 PDT
This incident affected: BILL Platform.