SRE-1078 - Support site is not available
Incident Report for Bill.com System Status
Resolved
Start Time: Fri July 30, 2021 6:02 PM Pacific Time Zone
End Time: Fri July 30, 2021 6:55 PM Pacific Time Zone
Description: Our support sites help.bill.com and developer.bill.com are currently unavailable.

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Jul 31, 2021 - 07:29 PDT
Monitoring
Start Time: Fri July 30, 2021 6:02 PM Pacific Time Zone
End Time: Fri July 30, 2021 6:55 PM Pacific Time Zone
Description: Our support sites help.bill.com and developer.bill.com are currently unavailable.

Status: Functionality has been restored. We are now monitoring the service.
Posted Jul 30, 2021 - 19:24 PDT
Identified
Start Time: Fri July 30, 2021 6:02 PM Pacific Time Zone
End Time: N/A
Description: Our support sites help.bill.com and developer.bill.com are currently unavailable.

Status: The issue has been identified and we are working on a resolution.
Posted Jul 30, 2021 - 19:06 PDT
Investigating
Start Time: Fri July 30, 2021 6:02 PM Pacific Time Zone
End Time: N/A
Description: Our support sites help.bill.com and developer.bill.com are currently unavailable.

Status: We will provide further updates during our investigation.
Posted Jul 30, 2021 - 18:58 PDT
This incident affected: Support Center.