INC-868 - Service Disruption
Incident Report for BILL System Status
Resolved
Start Time: Nov 07, 2024 7:37 PM Pacific Time Zone
End Time: Nov 07, 2024 8:08 PM Pacific Time Zone
Description: Users would have encountered a spinner on login or certain functions within the application between 7:37PM - 8:08PM Pacific Time Zone

Status: The issue is now resolved. We appreciate your patience during this incident.
Posted Nov 08, 2024 - 09:03 PST
Monitoring
Start Time: Nov 07, 2024 7:37 PM Pacific Time Zone
End Time: Nov 07, 2024 8:08 PM Pacific Time Zone
Description: Users would have encountered a spinner on login or certain functions within the application between 7:37PM - 8:08PM Pacific Time Zone

Status: Functionality has been restored. We are now monitoring the service.
Posted Nov 07, 2024 - 21:03 PST
This incident affected: BILL Platform.