PNEO-44682 - Some users unable to receive verification code
Incident Report for Bill.com System Status
Resolved
Start Time: Aug 24, 2022 10:21 AM Pacific Time Zone
End Time: Aug 24, 2022 10:40 AM Pacific Time Zone
Description: Users are not receiving verification code upon logging in

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Aug 25, 2022 - 12:37 PDT
Monitoring
Start Time: Aug 24, 2022 10:21 AM Pacific Time Zone
End Time: Aug 24, 2022 10:40 AM Pacific Time Zone
Description: Users are not receiving verification code upon logging in

Status: Functionality has been restored. We are now monitoring the service.
Posted Aug 24, 2022 - 11:24 PDT
This incident affected: Multi-Factor Authentication.