SRE-11362 - Users may encounter spinner when accessing login page
Incident Report for BILL System Status
Resolved
Start Time: July 18, 2023 10:27 PM Pacific Time Zone
End Time: July 18, 2023 12:27 AM Pacific Time Zone
Description: Login page fails to load with spinner

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Jul 19, 2023 - 12:06 PDT
Monitoring
Start Time: July 18, 2023 10:27 PM Pacific Time Zone
End Time: July 18, 2023 12:27 AM Pacific Time Zone
Description: Login page fails to load with spinner

Status: A solution has been implemented. We are currently monitoring the situation.
Posted Jul 19, 2023 - 00:43 PDT
Investigating
Start Time: July 18, 2023 10:27 PM Pacific Time Zone
End Time: N/A
Description: Login page fails to load with spinner

Status: Our team is currently investigating and working to quickly resolve an issue. We apologize for the inconvenience.
Posted Jul 18, 2023 - 23:22 PDT
This incident affected: BILL Platform.