SRE-7816 - Increase in service load affecting Multi Factor Authentication
Incident Report for BILL System Status
Resolved
Start Time: September 28, 2022 9:54 AM Pacific Time Zone
End Time: September 28, 2022 2:10 PM Pacific Time Zone

Description: Increase in service load affecting Multi Factor Authentication and Intelligent Virtual Assistant

Status: The issue is now resolved. We appreciate your patience during this incident.
Posted Sep 29, 2022 - 11:54 PDT
Monitoring
Start Time: September 28, 2022 9:54 AM Pacific Time Zone
End Time: September 28, 2022 2:10 PM Pacific Time Zone
Description: Increase in service load affecting Multi Factor Authentication and Intelligent Virtual Assistant

Status: Functionality has been restored. We are now monitoring the service.
Posted Sep 28, 2022 - 14:41 PDT
Identified
Start Time: September 28, 2022 9:54 AM Pacific Time Zone
End Time: N/A
Description: Increase in service load affecting Multi Factor Authentication and Intelligent Virtual Assistant

Status: The cause of the issue has been identified and we are actively working on a resolution.
Posted Sep 28, 2022 - 10:57 PDT
Investigating
Start Time: September 28, 2022 9:54 AM Pacific Time Zone
End Time: N/A
Description: Increase in service load affecting Multi Factor Authentication

Status: Our team is currently investigating and working to quickly resolve an issue.
Posted Sep 28, 2022 - 10:25 PDT
This incident affected: Multi-Factor Authentication.