SRE-4530 - Site slowness
Incident Report for Bill.com System Status
Resolved
Start Time: April 4, 2022 9:45 AM Pacific Time Zone
End Time: April 4, 2022 11:22 AM Pacific Time Zone
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: The issue is now resolved. We appreciate your patience during this incident.
Posted Apr 05, 2022 - 10:49 PDT
Monitoring
Start Time: April 4, 2022 9:45 AM Pacific Time Zone
End Time: April 4, 2022 11:22 AM Pacific Time Zone
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: Functionality has been restored. We are now monitoring the service.
Posted Apr 04, 2022 - 12:34 PDT
Investigating
Start Time: April 4, 2022 9:45 AM Pacific Time Zone
End Time: N/A
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: Our team is currently investigating and working to quickly resolve the issue. We apologize for the inconvenience.
Posted Apr 04, 2022 - 11:18 PDT
This incident affected: Bill.com Platform.