Incident 363 - Intermittent issues with loading and slowness
Incident Report for BILL System Status
Resolved
Start Time: September 05, 2023 03:50 PM Pacific Time Zone
End Time: September 05, 2023 05:20 PM Pacific Time Zone (Note this fix can take up to 48 hours to propagate to all ISPs)
Description: Intermittent network issues causing issues with loading and slowness.

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Sep 07, 2023 - 16:36 PDT
Monitoring
Start Time: September 05, 2023 03:50 PM Pacific Time Zone
End Time: September 05, 2023 05:20 PM Pacific Time Zone
Description: Intermittent network issues causing sporadic problem with loading and slowness. Users may encounter issues loading their page.

Status: Functionality has been restored. We are now monitoring the service.
Posted Sep 05, 2023 - 19:39 PDT
Investigating
Start Time: September 05, 2023 03:50 PM Pacific Time Zone
End Time: N/A
Description: Intermittent network issues causing sporadic problem with loading and slowness. Users may encounter issues loading their page.

Status: We are aware of a service disruption. Our teams are working to identify the cause and implement a solution.
Posted Sep 05, 2023 - 16:52 PDT
This incident affected: BILL Platform.