TECHOPS-52594 - Site briefly unavailable
Incident Report for Bill.com System Status
Resolved
Start Time: Aug 5, 2021 11:21 AM Pacific Time Zone
End Time: Aug 5, 2021 11:24 AM Pacific Time Zone
Description: Site was briefly unavailable for some connections.

Status: We have resolved the issue.
Posted Aug 05, 2021 - 16:03 PDT
Monitoring
Start Time: Aug 5, 2021 11:21 AM Pacific Time Zone
End Time: Aug 5, 2021 11:24 AM Pacific Time Zone
Description: Site was briefly unavailable for some connections.

Status: Application has recovered and we are monitoring the situation.
Posted Aug 05, 2021 - 11:48 PDT
This incident affected: Bill.com Platform.