TECHOPS-45953 - Intermittent issues loading Login page
Incident Report for Bill.com System Status
Resolved
Start Time: March 10, 2021 3:42 PM Pacific Time Zone
End Time: March 10, 2021 4:47 PM Pacific Time Zone
Description: Login page is intermittently not loading for users accessing Bill.com.

Status: The application is back to operational status.
Posted Mar 10, 2021 - 19:00 PST
Monitoring
Start Time: March 10, 2021 3:42 PM Pacific Time Zone
End Time: March 10, 2021 4:47 PM Pacific Time Zone
Description: Login page is intermittently not loading for users accessing Bill.com.

Status: The application is back to operational status. We are continuing to verify status and monitor.
Posted Mar 10, 2021 - 16:53 PST
Investigating
Start Time: March 10, 2021 3:42 PM Pacific Time Zone
End Time: N/A
Description: Login page is intermittently not loading for users accessing Bill.com.

Status: We are investigating the cause of this issue.
Posted Mar 10, 2021 - 16:12 PST
This incident affected: Bill.com Platform.