INFRA-849 - Site Slowness
Incident Report for Bill.com System Status
Resolved
Start Time: Nov 08, 2021 7:03 AM Pacific Time Zone
End Time: Nov 08, 2021 12:03 PM Pacific Time Zone
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: The issue is now resolved. We appreciate your patience during this incident.
Posted Nov 09, 2021 - 14:24 PST
Monitoring
Start Time: Nov 08, 2021 7:03 AM Pacific Time Zone
End Time: Nov 08, 2021 12:03 PM Pacific Time Zone
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: Issue has been addressed. Our team will continue to monitor the status.
Posted Nov 08, 2021 - 23:46 PST
Identified
Start Time: Nov 08, 2021 7:03 AM Pacific Time Zone
End Time: N/A
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: User impact has been mitigated and we are currently working on the resolution for this issue.
Posted Nov 08, 2021 - 16:09 PST
Investigating
Start Time: Nov 08, 2021 7:03 AM Pacific Time Zone
End Time: N/A
Description: Intermittent application slowness that may sporadically impact some users logging in or using the application.

Status: Our team is currently investigating and working to quickly resolve the issue. We apologize for the inconvenience.
Posted Nov 08, 2021 - 11:03 PST
This incident affected: Bill.com Platform.