TECHOPS-50418 - Login Failing
Incident Report for Bill.com System Status
Resolved
Start Time: Jun 08, 2021 02:58 AM Pacific Time Zone
End Time: Jun 08, 2021 03:44 AM Pacific Time Zone
Description: Login to the application is failing

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Jun 08, 2021 - 09:34 PDT
Monitoring
Start Time: Jun 08, 2021 02:58 AM Pacific Time Zone
End Time: Jun 08, 2021 03:44 AM Pacific Time Zone
Description: Login to the application is failing

Status: Functionality has been restored. We are now monitoring the service.
Posted Jun 08, 2021 - 04:06 PDT
Identified
Start Time: Jun 08, 2021 02:58 AM Pacific Time Zone
End Time: N/A
Description: Login to the application is failing

Status: We have identified the issue and are working to quickly resolve the issue.
Posted Jun 08, 2021 - 03:56 PDT
This incident affected: Bill.com Platform and Mobile.