TECHOPS-50561 - Chat Support Unavailable
Incident Report for Bill.com System Status
Resolved
Start Time: Jun 10, 2021 03:25 PM Pacific Time Zone
End Time: Jun 10, 2021 05:39 PM Pacific Time Zone
Description: Customer Support chat is currently unavailable due to a third party outage.


Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Jun 10, 2021 - 21:59 PDT
Monitoring
Start Time: Jun 10, 2021 03:25 PM Pacific Time Zone
End Time: Jun 10, 2021 05:39 PM Pacific Time Zone
Description: Customer Support chat is currently unavailable due to a third party outage.

Status: Functionality has been restored. We are now monitoring the service.
Posted Jun 10, 2021 - 18:05 PDT
Identified
Start Time: Jun 10, 2021 03:25 PM Pacific Time Zone
End Time: N/A
Description: Customer Support chat is currently unavailable due to a third party outage.

Status: The issue has been identified. Thank you for your patience.
Posted Jun 10, 2021 - 16:25 PDT
This incident affected: Support Center.