TECHOPS-55362 - Site unavailable for some users
Incident Report for Bill.com System Status
Resolved
Start Time: Oct 19, 2021 5:34 PM Pacific Time Zone
End Time: Oc 19, 2021 6:08 PM Pacific Time Zone
Description: Site would not load for some users after login.

Status: We have seen no further occurrences of the issue. We are now closing this matter.
Posted Oct 20, 2021 - 14:33 PDT
Monitoring
Start Time: Oct 19, 2021 5:34 PM Pacific Time Zone
End Time: Oc 19, 2021 6:08 PM Pacific Time Zone
Description: Site would not load for some users after login.

Status: Functionality has been restored. We are now monitoring the service.
Posted Oct 19, 2021 - 18:41 PDT
This incident affected: Bill.com Platform.