TECHOPS-58927 - Intermittent issues with loading and slowness
Incident Report for Bill.com System Status
Resolved
Start Time: August 30, 2022 03:05 PM Pacific Time Zone
End Time: August 30, 2022 03:16 PM Pacific Time Zone
Description: Some users were experiencing failures or slowness loading pages.

Status: The issue is now resolved. We appreciate your patience during this incident.
Posted Aug 31, 2022 - 08:52 PDT
Monitoring
Start Time: August 30, 2022 03:05 PM Pacific Time Zone
End Time: August 30, 2022 03:16 PM Pacific Time Zone
Description: Some users were experiencing failures or slowness loading pages.

Status: Functionality has been restored. We are now monitoring the service.
Posted Aug 30, 2022 - 16:04 PDT
This incident affected: Bill.com Platform.