SRE-3759 - Account access unavailable for a subset of users
Incident Report for Bill.com System Status
Resolved
Start Time: February 22, 2022 1:40 PM Pacific Time Zone (amended)
End Time: February 22, 2022 2:05 PM Pacific Time Zone
Description: Subset of users are unable to access the Bill.com application.

Status: This incident has been completed. Your patience is appreciated.
Posted Feb 22, 2022 - 17:20 PST
Monitoring
Start Time: February 22, 2022 1:40 PM Pacific Time Zone (amended)
End Time: February 22, 2022 2:05 PM Pacific Time Zone
Description: Subset of users are unable to access the Bill.com application.

Status: We have resolved the issue and will continue to monitor the system.
Posted Feb 22, 2022 - 14:17 PST
Investigating
Start Time: February 22, 2022 1:50 PM Pacific Time Zone
End Time: N/A
Description: Subset of users are unable to access the Bill.com application.

Status: We are investigating the issue.
Posted Feb 22, 2022 - 14:06 PST
This incident affected: Bill.com Platform.