TECHOPS-49370 - Site Unavailable
Incident Report for Bill.com System Status
Resolved
Start Time: May 13, 2021 11:52 PM Pacific Time Zone
End Time: May 14, 2021 1:27 AM Pacific Time Zone
Description: Site is unavailable.

Status: Application has been restored.
Posted May 14, 2021 - 02:38 PDT
Monitoring
Start Time: May 13, 2021 11:52 PM Pacific Time Zone
End Time: May 14, 2021 1:27 AM Pacific Time Zone
Description: Site is unavailable.

Status: Application has been restored.
Posted May 14, 2021 - 01:37 PDT
Update
Start Time: May 13, 2021 11:52 PM Pacific Time Zone
End Time: N/A
Description: Site is unavailable.

Status: We have restored access to some accounts, but work is still being done to resolve the issue.
Posted May 14, 2021 - 00:49 PDT
Investigating
Start Time: May 13, 2021 11:52 PM Pacific Time Zone
End Time: N/A
Description: Site is unavailable.

Status: Bill.com teams are investigating this outage.
Posted May 14, 2021 - 00:21 PDT
This incident affected: Bill.com Platform.